Frequently Asked Question
Student: I have changed my course/program of study, and I'm having these issues
Last Updated 5 years ago
If you have changed your course/program of study, and found out that your information is still using the old one, you probably will having these kind of problems;
There is only ONE possible cause;
- Still seeing the list of modules and activities of the old course/program of study
- Unable to access modules from the new program of study
- Unable to do the activities such as assignment submission ans assessment.
- Your profile cohort identification still using the old one.
There is only ONE possible cause;
CAUSE:
The Academic Services Department failed to update with eLearning Department.- Your new program of study information is kept by Academic Services department. Only their department has the rights to provide latest updates or amendments to eLearning Department.
SOLUTION:
Contact Academic Services Department.- You need to contact Academic Services Department about this matter and ask them to email eLearning Department your verification of changing to new program of study.
- Once eLearning Department received the email, your program of study will be changed and updated to a new and latest one in the eLearn Portal.